Skip to:
Content
Pages
Categories
Search
Top
Bottom

After upgrade to BP 1.5 and BP template pack 1.2 – cannot access wp-admin

  • Avatar of steadwell
    steadwell
    Participant

    @steadwell

    The title pretty much says it all. I did a backup using the backup utility in case I need to restore the SQL tables but I’ve never restored before using that functionality and that is only as a last resort anyway. The blog still functions except for accessing BuddyPress pages – “not found”.

    When attempting to access admin functions, I get a 500 internal server error.

    Anyone had this yet?

    The site is http://blog.stephendowell.com/ for anyone interested in taking a look.

    I searched for this topic in the previous posts and did not find it.

    Steve D.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Try renaming the folder wp-content/plugins/bp-template-pack to something like `bp-template-pack-backup`. Then try again. That’ll give you a sense of whether the problem is being caused by the template pack. If nothing else, you can do the same thing for the buddypress directory as well.

    After upgrading to the latest BP 1.5, did you walk through the installation wizard?

    Avatar of steadwell
    steadwell
    Participant

    @steadwell

    I never got to a point where there was an installation wizard. I read the notice regarding before installing 1.5 which basically stressed the importance of backing up.

    Well.. there you go. BuddyPress 1.5 won’t work in the front end until you complete the installation (or upgrade, in your case) wizard in the backend.

    Accessing admin functions, which I assume to mean wp-admin, are probably more likely to be “broken” by a third party plugin that hasn’t been updated for BuddyPress 1.5. If you can look in your server logs, you should find some clues

    Avatar of steadwell
    steadwell
    Participant

    @steadwell

    Thanks Boone & Paul! I think I’ve got it narrowed down to conflict with ‘BuddyPress Like’ plugin and/or a couple of bbPress related plugins (‘bbPress’, ‘bbPress Integration’).

    S

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.