Skip to:
Content
Pages
Categories
Search
Top
Bottom

Avatar Cropping Issues

  • Hey,

    I am working with the latest SVN version of BP and have made changes to the theme (have not changes any of the plugin code).

    When editing my Avatar (in FF), I am able to upload the image just fine, but when it asks to crop it…it doesn’t provide to the cropping tool. So I just click on continue, and then continue again, and my image is replaced with a black square.

    Also, not sure if this is already documented, but the gray tool bar is a mess in IE7 and many of the pages to the profile area are returning 404.

    Any help would be appreciated!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Scotm
    Scotm
    Participant

    @scotm

    I have the same issue regarding avatars (no cropping tool) and just made a post regarding it.

    Avatar of Benny148148
    benny148148
    Participant

    @benny148148

    was this ever resolved? I’m having the exact same issue. When I go to upload an avatar, the picture shows up perfectly, however when i try to crop the image, the “crop” button just takes me to the next screen to “crop” the smaller image…when i click that, both avatars turn black, and that’s it.

    Avatar of Devweb
    devweb
    Participant

    @devweb

    Experiencing the same problem, I’m sure there is a fix for this … but I can’t find it!!! Can someone advise?

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I’ve found that customized themes tend to be where the issues with avatar cropping start, and am guilty of this myself.

    It usually comes from one of two things.

    1. A JavaScript error in something you’ve tried to add is causing the JavaScript for the crop tool not to function.

    2. Applying a CSS style to your theme that also ends up encompasing the crop tools position, so that it is out of the visible area of the photo container.

    Avatar of Erwin Gerrits
    Erwin Gerrits
    Participant

    @egerrits

    There is currently an open ticket for this problem on the trac site… Andy’s working on it!

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.