Skip to:
Content
Pages
Categories
Search
Top
Bottom

Blank screen in new created blog

  • Avatar of yu
    yu
    Participant

    @gerbilo

    I’ve created new blog http://yu.tf2.lv (main is http://tf2.lv), but page is blank! I have access to admin board, but Design section is empty ( I never before work with multi-blogs, so this is hard times for me..

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Check the error log. What does it say? A blank screen indicates some kind of php error.

    Avatar of yu
    yu
    Participant

    @gerbilo

    nope, this is not php error. this is blog creation error. when i create new blog from ‘/wp-admin/wpmu-blogs.php’ – it’s config is not correct. ‘Default theme’ and ‘Default stylesheet’ are set to ‘default’. Dunno what it mean, but when i change this line to ‘buddypress-home’ – new blog works like a charm ) is there anything i can do to make ‘dafault’ theme works for new created blogs? or automate ‘buddypress-home’ adding to this fields? oO

    The only blog that should be using the buddypress-home theme is the main blog. All other blogs can use whatever theme the users usually want if they are installed. I am getting the impression that you deleted the “default” folder out of /wp-content/themes/ and that is what is causing you issues.

    Trent

    Avatar of yu
    yu
    Participant

    @gerbilo

    oh.. now i get it! thanks man ) i’ll install default theme, so new blogs will use it ))

    Avatar of yu
    yu
    Participant

    @gerbilo

    just thought that working on MU version of WP is very strange thing after year of using single WP…

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Blank screen in new created blog’ is closed to new replies.