Skip to:
Content
Pages
Categories
Search
Top
Bottom

blog create

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Are you using the bp-default theme?

    If not you need to copy /plugins/buddypress/bp-themes/bp-default/blogs/ to your WP theme.

    Preferably, you are already using a child theme.

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Are you using the bp-default theme?

    If not you need to copy /plugins/buddypress/bp-themes/bp-default/blogs/ to your WP theme.

    Preferably, you are already using a child theme.

    Avatar of adiz
    adiz
    Member

    @adizblog

    Thanks for your reply…

    I tried removing all plugins (except buddypress).. and even tried using the bp-default theme.. ended up getting the same result..

    I can create new blogs from the Network Admin dashboard.. but cant do it from the front end..

    Avatar of adiz
    adiz
    Member

    @adizblog

    Thanks for your reply…

    I tried removing all plugins (except buddypress).. and even tried using the bp-default theme.. ended up getting the same result..

    I can create new blogs from the Network Admin dashboard.. but cant do it from the front end..

    Avatar of dasteralo2
    dasteralo2
    Participant

    @dasteralo2

    Hello!
    Did you find any solution to your problem ?
    I have exactly the same problem on a wordpress multiste.
    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.