Skip to:
Content
Pages
Categories
Search
Top
Bottom

Blog sidebar widgets showing up in profile

  • Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    Hi all!

    Something odd happening with my installation (WPMU 2.8.6 / BuddyPress 1.1.3). Any plugin I install that adds a function to the member profile page (except “Achievements” by Paul Gibbs which provides a simple roadmap for new users) displays the contents of widgets from the blog sidebar in the secondary profile column. I also get a “Page Not Found” message.

    If anyone has any insight, you can see what happened after installing Manoj Kumar’s bpPicture Album here: http://rspace.org/members/admin/album/ (By the way, “Upload Picture” works but trying to view the album afterward again brings up the “Page Not Found”.)

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just tried to look but I’m getting a totally blank page. Guess you’re trying stuff.

    When you say “any plugin”, which plugins specifically are you referring to? It is possible they out are of date and incompatible with the current release of BuddyPress. The trick to find out is to disable all plugins other than BuddyPress itself, and use the default (unedited) BuddyPress theme, and test your site. If you are still getting this sort of problem, then it’s either a BuddyPress bug or something specific to your setup.

    If the problem is only recreated when a plugin is re-activated, then you need to contact the author of that plugin and ask when it will be updated to work with the current version of BuddyPress.

    Also, thank you for trying Achievements :)

    Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    Hi Paul,

    Yup, I think Achievements is a fun and helpful addition for new users.

    As for the problem, I first resolved the one described in this post: http://buddypress.org/forums/topic/wireclub-chat-plugin-screwed-up-my-site (also thanks to your help!).

    Now I’ll try to fix this one… and the fun continues!

    Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    Hi again Paul,

    OK, I’ve activated only the photo album plugin and I get the same weirdness.

    Any ideas?

    Probably just not compatible with the current version of BuddyPress. Try contacting the author and see if they plan to update.

    Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    Umm… duh!

    It finally dawned on me to read the Readme files of plugins that were creating this conundrum. It turns out that in each, a certain folder had to be moved to the bp-default theme directory. They work fine now. The problem was with the sack of meat sitting in front of the computer ;-)

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Blog sidebar widgets showing up in profile’ is closed to new replies.