Skip to:
Content
Pages
Categories
Search
Top
Bottom

Bp-Groups and Bp 641.. something doesn’t work

  • Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    I’ve WordPress MU 2.7 (installed trough svn) and Buddypress SVN revision 641 and Prologue theme for wordpress 2.7.

    Why in every page does it appear?

    A

    Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/admin/domains/mikiti.net/public_html/wp-content/mu-plugins/bp-groups/bp-groups-ajax.php:1) in /home/admin/domains/mikiti.net/public_html/wp-content/mu-plugins/bp-core.php on line 153

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/admin/domains/mikiti.net/public_html/wp-content/mu-plugins/bp-groups/bp-groups-ajax.php:1) in /home/admin/domains/mikiti.net/public_html/wp-content/mu-plugins/bp-core.php on line 153

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    I fixed it, in wp-content/mu-plugins/bp-groups/bp-groups-ajax.php at line 1 there is an “A”, it has to be deleted.

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Hi nicola, that must have been introduced in r641. It also may be an interaction with wpmu 2.7. I’m not getting that problem in r644+.

    How’s the weather in Italy today? I got 1ft of snow here in Grand Rapids, MI. Doesn’t look like I’m gonna go anywhere today anyway. Gotta install wpmu 2.7 and the bp forums component.

    Life is good when you have new toys to play with.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.