Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddy Press themes

  • Well to start I have been up 24 hours straight so this isn’t helping.

    I have tried multiple different things however I cannot for the life of me figure out why none of the themes are working correctly, check it out http://www.deadlycreative.co.uk/wpmu I will leave it set to buddy press home theme and hopefully someone can tell me if this problem has shown its ugly head before.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Avatar of Sgrunt
    Sgrunt
    Participant

    @sgrunt

    are you sure to have uploaded the css subfolder in your buddy-theme-home folder? it seems that your theme has got no css.

    where is the css sub folder? there is a css folder in there already.. am I having a tired blonde moment?

    Avatar of Sgrunt
    Sgrunt
    Participant

    @sgrunt

    i mean: wp-contentthemesbuddypress-homecss, that contains your base.css and the same for wp-contentmember-themesbuddypress-membercss

    yeah they are in the directory, any other ideas?

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    This is permissions related, make sure all of your CSS files and JS files are 644.

    Yep it was all set to 644, I am running thin on ideas :(

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Noticed that you’re installed in a sub directory, might that have anything to do with it? Last I read WPMU had to be installed in the root, but that may have changed.

    Does this happen if you use the default MU theme?

    Otherwise, yeah this is a new one.

    Do me a favor, and in your wp-content directory, make a directory called “_temp” and move ALL of the files in your mu-plugins directory in there EXCEPT bp-core.php and the bp-core directory. Does that make sense? When you’re done, mu-plugins should contain…

    • ./bp-core
    • bp-core.php

    Then try and see what happens. Maybe there’s a plugin getting in the way, and this will tell us if so.

    Also, can you check the contents of the .css files in your buddypress-home/css/ folder? Is it possible they did not get correctly uploaded? Maybe try deleting them and reuploading them again from a good source file on your computer.

    Avatar of Erwin Gerrits
    Erwin Gerrits
    Participant

    @egerrits

    Also, make sure the name of the css file corresponds with what loader.php is trying to load. Maybe you renamed the css file for your theme and haven’t updated loader.php yet.

    It really looks like the css is not loading for some reason. One could be the name, another could be the formatting of it. Maybe you could post the css file so some of us can check it out?

    No the default MU theme works fine.

    I have tried moving everything to a _temp file still the same occurs

    and all the css files are present and correct, also i havent modified any of the file names so should all be correct. Should i be trustworthy and let someone have a look at it?

    Here is my home theme folder with css, you will see I havent modified anything. If someone can take a wee look and see where im going wrong please

    http://uploading.com/files/45XJ22TL/buddypress-home.zip.html

    Right its fixed!!! woooooooooooohooooooooooooo!

    I deleted WPMU and BP off my server uploaded WPMU again and downloaded the latest trunk files then whacked it up and hay presto its all working!

    Thank you so much for eveyone who tried to help me though I appriciate it so much thanks again!

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    I am having the same problem. The site seems to not be loading the style sheets and I tried to change permission to 644 but it is denied.

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Check the permissions on your CSS and JS, it should be 644.

    Ok this might sound strange but delete the original home theme then put the BP-home theme in your themes directory. this is what i did and it worked perfectly

Viewing 14 replies - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.