Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 1.2.7 Activity Time Stamp Problem – PLEASE HELP

  • Avatar of Noob2325NYC
    Noob2325NYC
    Member

    @noob2325nyc

    Having a major issue with the time stamp whenever a post is made. It’s showing 7 hours ago on each and every post. The time stamp is 100% OK when sending private message between accounts. Running both the latest versions of BP and WP and hosting with GoDaddy. I’m in New York so under General Setting time is set to GMT -5.. The probelm started before I installed any plugins so I’m pretty sure that there is not a confilct with the time stamps.

    Anyone have any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Avi M
    Avi M
    Participant

    @avim

    I had something simillar happen a while back and (if I recall correctly) I manually reset the time and also reset the permalinks. Not idea why I did the second part but I did. Anyhow that solved for me.

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    In wordpress general settings, in the timezone, scroll all the way down to the “manual offsets”, and set it to UCT-7

    Avatar of Noob2325NYC
    Noob2325NYC
    Member

    @noob2325nyc

    Problem solved. When I tried to install the BP Advanced SEO earlier today I was nicely informed that the plugin required PHP 5 in order to function. I switched over earlier today and was expecting it to take 24 hours but magically the time stamp issue was resolved. I just tried to install the plug in and it installed with no problem.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.