Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Backwards Compatibility Plugin Broken?

  • Avatar of Sarah Gooding
    Sarah Gooding
    Participant

    @pollyplummer

    I have a site that’s running WPMU 2.9.2 with BuddyPress 1.2.3. They are using the BuddyPress Backwards Compatibility plugin due to the fact that their theme was created during the very early stages of BuddyPress and they wanted to continue to use the theme. For awhile the plugin seemed to be working okay. However, they are now not able to post to walls – it redirects to the homepage as if that component was turned off. I have it enabled in the legacy components along with everything else. Anyone know if this plugin is broken or why I might be experiencing this problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Derek Bolden
    Derek Bolden
    Participant

    @derekbolden

    It only works for me with everything else disabled. I believe it is indeed broken :-(

    Avatar of Sarah Gooding
    Sarah Gooding
    Participant

    @pollyplummer

    @johnjamesjacoby Do you know anything about this? Are the setting such that you need to turn all the regular components off if you want to use the legacy components? Or is the plugin broken? The site I’m working on redirects to homepage for wall posts, and there seem to be some issues with friending as well.

    Avatar of m4cgyver
    m4cgyver
    Participant

    @m4cgyver

    I happens the same. Any idea?

    Greetings! :)

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.