Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress Errors when opening Update in separate page

  • Avatar of Uncle Nerdicus
    Uncle Nerdicus
    Participant

    @nerdicus99

    I have tried updating to the latest version (1.8.1) and it still didn’t solve the issue. I am running WordPress 1.5.2 and BuddyPress 1.8. When clicking on an Activity Update (URL: “http://yn.yazzietech.com/users/nerdicus99/activity/18/”) the following error occurs and displays on the user’s screen.

    Warning: require_once(/home/yaznetx1/public_html/wp-content/plugins/buddypress-wall/includes/templates/bp-default/members/single/activity/permalink.php): failed to open stream: No such file or directory in /home/yaznetx1/public_html/wp-includes/template.php on line 407
    
    Fatal error: require_once(): Failed opening required '/home/yaznetx1/public_html/wp-content/plugins/buddypress-wall/includes/templates/bp-default/members/single/activity/permalink.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/yaznetx1/public_html/wp-includes/template.php on line 407

    How does one fix this?

Viewing 1 replies (of 1 total)
  • Avatar of Uncle Nerdicus
    Uncle Nerdicus
    Participant

    @nerdicus99

    Figured out the problem myself..

    I am using a theme (apparently) not updated for 3.6, so I copied the file “wp-content/plugins/buddypress/bp-themes/bp-default/members/single/activity/permalink.php” to “wp-content/themes/frisco-for-buddypress/members/single/activity/” and it solved the issue.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.