Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress + LDAP = errors?

  • Avatar of rakeling
    rakeling
    Participant

    @rakeling

    Hi,

    I’m running an MU site (version 2.9.1.1), and there seems to be a conflict when the Buddypress bar (default theme 1.1.3) and the LDAP plugin (version 2.9 from http://wpmuldap.frozenpc.net) are active at the same time:

    Warning: Cannot modify header information – headers already sent by (output started at

    /var/www/wordpress-mu/wp-content/themes/bp-sn-parent/header.php:3) in /var/www/wordpress-mu/wp-

    includes/pluggable.php on line 868

    I will also check in with the LDAP plugin folks, but I was wondering if you had ever run into this, and/or could point me in the right direction. Thanks!

Viewing 1 replies (of 1 total)
  • Avatar of louiechristiehub
    louiechristiehub
    Member

    @louiechristiehub

    Hi, also have an issue with this.

    I don’t get any error messages, just bar at top of page not working with LDAP authenticated users.

    On investigation I think it’s to do with the username. Our LDAP usernames use the following syntax:

    firstname.lastname

    I tried and BuddyPress doesn’t work with usernames with a full stop in the middle whether LDAP or local.

    Any ideas for workarounds?

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.