Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddypress login

  • Avatar of isi2008
    isi2008
    Participant

    @isi2008

    Hi all,

    I have a little problem with my WP and BP installation.
    I can login to WP but I cant login to buddypress (default theme)
    In debug mode I have this errors:

    Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in /home/staff/ks/wpfant/public_html/wordpress/wp-includes/functions.php on line 3060

    I have BP 1.8.1 and WP 3.7.1

    Can you hepl me?

    Thanks a lot.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    It is either a plugin or a theme issue. Can you deactivate all plugins besides WordPress and BuddyPress and then if it is still there switch theme to twenty twelve.

    Avatar of isi2008
    isi2008
    Participant

    @isi2008

    I did reinstall whole site according this manual http://codex.wordpress.org/Upgrading_WordPress_Extended

    but the problem is still there.

    it is crazy ..

    Avatar of isi2008
    isi2008
    Participant

    @isi2008

    If you want to check it I will send you login and password for my site

    Avatar of isi2008
    isi2008
    Participant

    @isi2008

    I did a downgrade form 3.7.1 to 3.6 and problem is still here.

    Avatar of MarialKa
    MarialKa
    Participant

    @marialka

    +1 with WP 3.7.1 and BP 1.8.1 :( I’m still using twenty twelve (server PHP 5.3)

    in my case, it seems than it’s when rtMedia is enabled

    no idea about this alert and ;) how do to fix it, thanks in advance for your support?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.