Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress v 1.1

  • Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I downloaded the plugin Buddypress 1.1

    Upload it and after I click Activa

    I get this

    Plugin could not be activated because it triggered a fatal error.

    I have to use verson 1.0 because 1.1 triggers the error

    wpmu2.8.4

    Alex

Viewing 5 replies - 26 through 30 (of 30 total)
  • Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I did answer the questions, i event posted the details in the previous post.

    MU 2.5.4

    BP 1.1

    I do not know what else to do,

    Buddpress 1.0 works fine with no issues, have the issue with buddpress 1.1

    I am willing to provide FTP access so you can see that some else needs to be done because it can not be done with the steps provided by you or in the readme file.

    why do i feel like i am the only having this issue , yet if i look around there are others who are facing difficulties installing BP 1.1

    I woudl like to see you do this and make it work as you noted without having to do any additional steps, do not be suprise if you reach the same results i did with a working homepage and broken inner pages.

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    i’m giving up on buddypress until it can make it from install.

    i spend 4 days on this and it seems i am only crying about this

    i did not expect to have a broken website that i would have to debug

    I appreciate the help and effort but i feel like all i am doing is complaining about something no one cares about

    even my trac ticket was closed as a none issue when clearly I have a broken site.

    I guess i do not know how to set up buddpress1.1

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I am going to try a fresh install

    of wordpress mu , the buddypress

    starting over fresh

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    I got

    Plugin could not be activated because it triggered a fatal error.

    after fresh install

    following steps in the installation

    doing install from plugin addnew buddpress1.1

    i’m going to try to upload the themes 1st then activate.

    Avatar of alexduvot
    alexduvot
    Participant

    @alexduvot

    Okay that seem to work

    i uploaded the new themes, activated then in the site admin in MU

    then i changeed to default BP 1.1 template in Appearance

    then i activated the buddpress plugin

    something is causing the error even with the default wpmu theme

    so if someone simply installs wpmu then goto plugins and try to install budpress that way, they in trouble.

Viewing 5 replies - 26 through 30 (of 30 total)

The topic ‘BuddyPress v 1.1’ is closed to new replies.