Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddypress was running, stopped when i upgraded to wp 3.1

  • Avatar of iamarogue
    iamarogue
    Member

    @iamarogue

    Hoping someone could help me please. I’ve had this site up and running for a while now: http://www.kingstonnexus.ca/ until specifically the forums, and I believe a few other buddypress features, stopped working one day. Problem was, I was in school at the time and didn’t have the time to document or see what was wrong. I’ve been without forums for about a month now, and am only now getting around to fixing it.

    when i go to mysite.com/forums/, i get the following error message:

    `Warning: require_once(/var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress.php on line 19

    Fatal error: require_once() [function.require]: Failed opening required ‘/var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php’ (include_path=’.:.:’) in /var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress.php on line 19`

    When I go to any member’s profile, I get their avatar, name, last active, member since, and status updates, before the (same) following error:

    `Warning: require_once(/var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress.php on line 19

    Fatal error: require_once() [function.require]: Failed opening required ‘/var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bbpress/bb-includes/class.bb-query.php’ (include_path=’.:.:’) in /var/www/vhosts/kingstonnexus.ca/httpdocs/wp-content/plugins/buddypress/bp-forums/bp-forums-bbpress.php on line 19`

    Here is what my system looks like:
    `Versions
    BuddyPress: 1.2.8
    BP_ROOT_BLOG: standard
    MySQL: 5.0.51
    Permalinks: custom
    PHP: 5.2.6-1+lenny10
    WordPress: 3.1
    WordPress multisite: no

    Theme
    BP-Default child theme: no
    Current theme: Suffusion

    Active Plugins
    Achievements: 2.0.6
    Advanced Spoiler: 2.02
    Akismet: 2.5.3
    Bad Behavior: 2.0.42
    BuddyPress Admin Notifications: 0.1
    BuddyPress Announce Group: 1.2.1
    BuddyPress Custom Posts: 0.1.2.4
    Buddypress Humanity: 1.2
    BuddyPress Member Profile Stats: 0.4.2
    Category Icons: 2.1.1
    Category Tagging: 2.3
    Duplicate Post: 1.1.1
    Dynamic Widgets: 1.4.0
    Enhanced BuddyPress Widgets: 0.2.1
    EventPress: 0.1.2.4
    Fast Secure Contact Form: 2.9.8.6
    LeagueManager: 3.7
    Multi-page Toolkit: 2.6
    Ninja Announcements: 1.2.1
    Page Links To: 2.4
    Post Type Switcher: 0.2
    Simple RSS Feeds Widget: 1.0.2
    SlideDeck for WordPress – Slider Widget: 1.3.72
    Twitter Feed for WordPress: 1.0.1
    Welcome Pack: 2.2.1
    WordPress.com Stats: 1.8.1
    Yet Another Related Posts Plugin: 3.2.2`

    I do have a ton of plugins, but I’ve tried deactivating them all and nothing changes.

    If anyone can help me, that would be super.

    Thanks
    -Ali

You must be logged in to reply to this topic.