Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can not create groups…..

  • Avatar of preachur
    preachur
    Participant

    @preachur

    Whenever I go to any of the create group links it takes me to the members page. Even from my profile. ALL of them. I tried manually entering the create group URL for step 1. I try it and when I hit continue right back to the member page.

    Any ideas why?

    Thanks,

    Mark

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Avatar of preachur
    preachur
    Participant

    @preachur

    1. Which version of WPMU are you running? 2.8.5.2.

    2. Did you install WPMU as a directory or subdomain install? directory

    3. If a directory install, is it in root or in a subdirectory? subdirectory

    4. Did you upgraded from a previous version of WPMU? If so, from which version? no

    5. Was WPMU functioning properly before installing/upgrading BuddyPress? n/a

    6. Which version of BuddyPress (BP) are you running? 1.1.2

    7. Did you upgraded from a previous version of BP? If so, from which version? n/a

    8. Do you have any plugins other than BuddyPress installed and activated? yes… Really Simple CAPTCHA, WP-Cumulus, and Google News XML Sitemap

    9. Are you using the standard BuddyPress themes or customized themes? Default

    10. Have you modified the core files in any way? No

    11. Do you have any custom functions in bp-custom.php?

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? built-in

    13. Please provide a list of any errors in your server’s log files. none

    Avatar of preachur
    preachur
    Participant

    @preachur

    Actually, I was just informed that one of my friends who is helping with the site upgraded from 2.8.4a today before I tried to create any groups. Does this help?

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Do you have any plugins other than BuddyPress installed and activated? yes… Really Simple CAPTCHA, WP-Cumulus, and Google News XML Sitemap

    The first thing to do is disable all plugins except BuddyPress. With new installs, you should always fully test WPMU and BP and make sure that everything is working before adding more code to your setup. Installing and activating additional plugins is adding more code.

    If the issue resolves, then it is more than likely a plugin conflict. You then need to determine which plugin was causing the issue.

    Avatar of preachur
    preachur
    Participant

    @preachur

    I disabled them all, and when that didn’t work I uninstalled them. Still the same thing. Straight to the member list whenever I hit any of the create group links.

    Avatar of preachur
    preachur
    Participant

    @preachur

    Actually, NOW all of the links on the admin bar under “my account”, clicking a user in the member list, just about everything now re-directs to the member list. Can’t view members or anything.

    Avatar of preachur
    preachur
    Participant

    @preachur

    Okay, I fixed it. Somehow there was an extra slash in the url field that was doing it. I saw it, found it, removed it, and now it’s all working.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.