Skip to:
Content
Pages
Categories
Search
Top
Bottom

clickin search letters and box doesn’t work

  • Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    when I click them the three little icons go like the ajax is working but it never does anything. The same thing happens when you add a friend. Spinner turns but it just stays there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Sgrunt
    Sgrunt
    Participant

    @sgrunt

    be sure that your members have filled the “full name” field, or have done some activity in the website. If they are inactive BP see them as “ghost users” and don’t find them in searches or letter searches.

    Avatar of Cdutoit
    cdutoit
    Participant

    @cdutoit

    modemlooper – I have the same problem with the “add friend”. I have a similar thread going here:

    http://buddypress.org/forums/topic.php?id=1315

    Burtadsit is trying to help me over there. I’m sure it will be the same solution for both of us.

    Chris

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    It’s the same problem: add friend, join group and letter list. I can’t reproduce this on my side. The security system called ‘nonce’ is failing on your sites and only when the individual link security is wrapped in a larger form security mechanism.

    What do you two have in common?

    modemlooper, did you just upgrade from a prev version of bp like cdutoit?

    I’m gonna close this thread. Let’s all talk in one. See me in:

    http://buddypress.org/forums/topic.php?id=1315

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.