Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Comments and reply box not working…occasionally.

  • Avatar of monkfish13
    monkfish13
    Participant

    @monkfish13

    Hello,

    A slight issue that may be easily solved – but some guidance would be appriciated.

    I have a user on my site who can’t use the comments on my website, but other are able to with no problems.

    He reports that clicking on the reply or comment button sends him to the top of the web page he is viewing like an anchor.

    Any ideas what this might be? Javascript disabled in his browser perhaps ?

    I don’t think it would be a browser error as the same website works fine for myself in chrome, firefox and safari.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Tammie
    Tammie
    Moderator

    @karmatosed

    Do you have any scripting errors on your site? It may be worth checking that using https://developers.google.com/chrome-developer-tools/ for instance.

    I don’t see you saying what browser the user is using – do you know that?

    If possible do you have a link you could add to see your site – I know it’s not always possible though?

    Avatar of monkfish13
    monkfish13
    Participant

    @monkfish13

    It was with google chrome, but using the same browser, it worked fine for myself.

    i think it was a browser javascript issue, as i managed to re-create the same issue by turning my javascript off.

    All good now, problem seems to be solved

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.