Skip to:
Content
Pages
Categories
Search
Top
Bottom

Create a Home Base! doesn’t work

  • Hi,

    I just installed BuddyPress on my newly installed WordPressMU.

    If I click Create a Home Base! I get the following Error:

    You’re logged in already. No need to register again!

    And it doesn’t create a homebase of cause.

    Any Idea? I tried everything, but it just doesn’t work. I always land on the same site with the same error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    Is full registration (users+blogs) enabled under Site Admin/Options? “Enabled. Blogs and user accounts can be created.” should be selected on that page. I believe this was the error I received when I tried to create a home base and full registration wasn’t enabled.

    Also, is this a clean install of 2.6.2 and what version of the BuddyPress plugins are you using so we can help you out if the above issue isn’t the problem.

    Yeah, had it set to Users only. Works now.

    Thanks a lot.

    George

    Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    No problem, glad it was something easy to fix. Also, once your homebase is created you can change the registration back to users only and it should be fine if you only want users to get profiles and not blogs.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘Create a Home Base! doesn’t work’ is closed to new replies.