Skip to:
Content
Pages
Categories
Search
Top
Bottom

Emoticons Not Displaying Correctly (Buddypress 1.6.1)

  • Avatar of Robert77
    Robert77
    Participant

    @robert-tramontano

    I have an issue with emoticons not displaying correctly on the buddypress extended profiles after upgrading to 1.6.1 from buddypress 1.5.7

    The emoticons work fine in blog post comments it’s only on the extended profiles that is isn’t displaying correctly.

    I have disabled all plugins and also tried changing themes.. the problem is still there so I think this could be a bug.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of creamundo
    creamundo
    Participant

    @creamundo

    have the same problem!!!!!! help!!!!

    Avatar of Robert77
    Robert77
    Participant

    @robert-tramontano

    I have been waiting over a month on this as well as my other post.. I am using wordpress 1.6.1, I was fine with version 1.5.7.. I checked all plugins and it is not my theme.. it has to be a buddypress issue. When using the extended profile with emoticons on not only do emoticon’s like this :) don’t work but other extended profile fields turn regular text into HTML links for no apparent reason at all.. this is very frustrating as I am about to launch a website and can not have this happening.. someone please help..

    Avatar of frettsy
    Frettsy
    Participant

    @frettsy

    add this to your theme’s functions.php file:
    remove_filter('bp_get_the_profile_field_value', 'convert_smilies', 2);
    add_filter('bp_get_the_profile_field_value', 'convert_smilies', 99);

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.