Skip to:
Content
Pages
Categories
Search
Top
Bottom

Fatal Error on activating BuddyPress plug in

  • Avatar of James@bluefishwireless.com
    james@bluefishwireless.com
    Participant

    @jamesbluefishwirelesscom

    I installed WordPress on a Godaddy hosted site. The install went very smoothly and I was able to install BuddyPress. All very smooth until I tried to activate BuddyPress and got a fatal error.

    After searching the forums it appears that I have the single user version of WordPress which is causing the fatal alert. GoDaddy doesn’t appear to offer WPMU. Is there any way to upgrade this install to the multi user version?

    Any help would be appreciated.

Viewing 1 replies (of 1 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    James-

    At this time, BuddyPress only works with WordPress Multiuser (WPMU) version 2.7.1. You will have to install it yourself, which is really the only way that it should be done. It is never wise to use a one-button install service to install complex software platforms.

    Now, whether your hosting plan will be of sufficient horsepower to successfully run WPMU is a different issue. For this issue you can search the WPMU forums.

Viewing 1 replies (of 1 total)

The topic ‘Fatal Error on activating BuddyPress plug in’ is closed to new replies.