Skip to:
Content
Pages
Categories
Search
Top
Bottom

Fatal Error: Trying to make a theme Buddypress compatible and need some help!!!

  • Hi, I have a fresh install of wordpress 3.0 RC1 multisite and Buddypress. Every time I activate the BP Template Pack I get a Warning and Fatal Error

    Warning: require_once(/nfs/c06/h03/mnt/91816/domains/jasonarend.com/html/dev/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/ajax.php) [function.require-once]: failed to open stream: No such file or directory in /nfs/c06/h03/mnt/91816/domains/jasonarend.com/html/dev/wp-content/plugins/bp-template-pack/bp-template-pack.php on line 32

    Fatal error: require_once() [function.require]: Failed opening required ‘/nfs/c06/h03/mnt/91816/domains/jasonarend.com/html/dev/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/ajax.php’ (include_path=’.:/usr/local/php-5.2.6-1/share/pear’) in /nfs/c06/h03/mnt/91816/domains/jasonarend.com/html/dev/wp-content/plugins/bp-template-pack/bp-template-pack.php on line 32

    I have to go delete the plugin in my ftp to get rid of the error. Any help would be GREATLY appreciated. If you need access into the admin or ftp, let me know.

Viewing 1 replies (of 1 total)
  • Read the error message. Does this file exist?

    /nfs/c06/h03/mnt/91816/domains/jasonarend.com/html/dev/wp-content/plugins/buddypress/bp-themes/bp-default/_inc/ajax.php

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.