Skip to:
Content
Pages
Categories
Search
Top
Bottom

Have no permission to see this page after change language (again)

  • Avatar of Eduardo Santos
    Eduardo Santos
    Participant

    @eduardosantos

    Think I have exactly the same error as @kotos had.
    It is a fresh install of a networked wp + buddypress.
    After setting language on wp dashboard I can no longer access dashboard and keep receiving a wp message saying I have no permission to se this page.

    Any help would be appreciated. Thanks in advance,

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are you running qTranslate plugin?

    Avatar of Eduardo Santos
    Eduardo Santos
    Participant

    @eduardosantos

    No, it is a fresh install. No plugins aside bp, akismet and Hello Dolly. Only BP is enabled.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Setting language ??

    Avatar of Eduardo Santos
    Eduardo Santos
    Participant

    @eduardosantos

    Setting language on “Dashboard>Settings>General>Site Language”.
    WP language file is Ok. If I uninstall bp and set wp to portuguese it just runs fine.
    If I try to install bp with the language set to portuguese, the error occours during bp activation.

    I worked aroung seting the language to english and was able to install/activate bp.
    After bp activation, I uploaded brazilian portuguese translation files (which are outdated) and set wp to portuguese.
    Error happens after the “Save Changes” on the “Dashboard>Settings>General>Site Language” page.

    Avatar of Eduardo Santos
    Eduardo Santos
    Participant

    @eduardosantos

    In fact the “Have no permission…” is due to the fact that users cannot login after the language is set.

    Avatar of Eduardo Santos
    Eduardo Santos
    Participant

    @eduardosantos

    Ok, done.

    WP Brazilian localized version installs a ‘pt_BR.php’ file on wp-content/languages folder.
    The file contains “

    Just renamed the file and everything is ok.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.