Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help fixing my bp-custom.php for BP 1.2.1

  • Avatar of psyber
    Psyber
    Participant

    @psyber

    I never had any issues before upgrading from BP 1.2 to 1.2.1. Now I receive this error.

    Warning: Cannot modify header information – headers already sent by (output started at /home/XXXXXX/public_html/wp-content/plugins/bp-custom.php:27) in /home/XXXXXXX/public_html/wp-includes/pluggable.php on line 868

    Could this be due to the modifications i am making in my bp-custom file?

    Here is the code

    http://pastebin.com/WWjVQDxh

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Check for any whitespace at the top of your bp custom.php and also header.php

    Avatar of psyber
    Psyber
    Participant

    @psyber

    This issue definitely stems from the bp-custom.php file. I pulled the header file back out, fixed with the original and that seems to be fine. I deleted my bp-custom.php file and my site ran without any errors. I added this file back in and the errors returned.

    Please take a look at

    http://pastebin.com/D0HK8UHx

    and tell me if anything looks funny. I am launching a new website right now and it would really help if I didn’t have these errors.

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Edited your pastebin entry.

    Check it out:

    http://pastebin.com/g7cL1wnp

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.