Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help! Upgrading problems from 1.5.6 to 1.5.7

  • Avatar of Kookidooki
    Kookidooki
    Participant

    @kookidooki

    Hello,

    I’ve tried to upgrade from BP 1.5.6 to 1.5.7 but it’s throwing this error and now my site has gone :-(

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/geopla6/public_html/www.wwwwww.com/frisco/wp-content/themes/twentyeleven/theme-options.php’ (include_path=’/home/geopla6/public_html/www.wwwwww.com/frisco/wp-content/plugins/wpmu-dev-plusone/lib/external/google:.:/usr/lib/php:/usr/local/lib/php’) in /home/geopla6/public_html/www.wwwwww.com/frisco/wp-content/themes/frisco-for-buddypress/functions.php on line 57

    On frontpage:
    Fatal error: Call to undefined function bp_core_new_subnav_item() in /home/geopla6/public_html/www.wwwwww.com/frisco/wp-content/plugins/external-member-blogs/bp-members-externalblogs.php on line 14

    Please need help.

    Kookidooki

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘Help! Upgrading problems from 1.5.6 to 1.5.7’ is closed to new replies.