Skip to:
Content
Pages
Categories
Search
Top
Bottom

How to integrate BuddyPress1.1.2 with WordPress MU 2.7.1?

  • Hello,

    I wanted to integrate latest version of BuddyPress i.e.1.1.2 with WordPress MU 2.7.1. I cannot upgrade WordPress to later version because of compatibility issues with some plugins. Is it possible if I can use BuddyPress 1.1.2 with that?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of wpmubp.org
    wpmubp
    Participant

    @takuya

    Did you activate BuddyPress? Then did you face any errors?

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    I think you can upgrade, but beware that this is frowned upon as the offical documentation states that you need WPMU 2.8+ or higher.

    The other thing to keep in mind is that your BP widgets will not work due to the new widget system in WP 2.8+.

    What are the plugins that are keeping you from upgrading?

    Not upgrading wordpress to its latest version is a security risk. You’ve been warned.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.