Skip to:
Content
Pages
Categories
Search
Top
Bottom

Installing on WPMU 2.9.1

  • Avatar of GRAQ
    GRAQ
    Participant

    @graq

    Hi

    I have been tasked with installing BuddyPress on a WordPress MU 2.9.1 site. It has many custom plugins built for it that are making upgrading to WP3 an unlikely event at this stage.

    Can someone point me in the right direction to get a version of BP that will work with a MU 2.9.1 install? I’m guessing that I will need an older version.

    TIA

Viewing 1 replies (of 1 total)
  • BP 1.2.5.1 I think was the last version that worked with WP 2.9. However, I would strongly encourage you to upgrade your client’s site to WP 3.0 so you can use the latest version of BuddyPress. Otherwise you will be missing out on security fixes and other bug fixes.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.