Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Installing Problems – permalinks

  • Avatar of Nicholas Ritson
    Nicholas Ritson
    Participant

    @nicholas-ritson

    Still having problems with this.

    i made a new wordpress site to try get it going, but same issues.
    to note, im using wamp and my rewrite module is on and working.

    1. changed permalinks to day and name.
    2. i install buddy press with default settings

    [IMG]http://i.imgur.com/d0rBOL7.png[/IMG]
    [IMG]http://i.imgur.com/viU2G03.png[/IMG]

    3. installation run to the end with no problem

    4. view the page and all the pages break
    -changing the permalinks to default or using custom to add index.php fixes those pages
    but buddy presses features wont work then.

    [IMG]http://i.imgur.com/8zH9Vi7.png[/IMG]

    the normal navigation menu works (default or custom permalinks)

    [IMG]http://i.imgur.com/ko6p2sa.png[/IMG]

    everything from the drop down menu does not.

    [IMG]http://i.imgur.com/rJn1IwT.png[/IMG]
    [IMG]http://i.imgur.com/l6bP3vS.png[/IMG]

    looked at the codex for help on permalinks but im just not understanding it or just cannot get it working.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Brajesh Singh
    Brajesh Singh
    Participant

    @sbrajesh

    Hi Nicholas,
    the most probable reason for the error is the space in the name of your installation directory.

    Avoid using a directory having space in the name try creating a new install with “SideProjects” instead of “Side Projects” and the error should go away.

    Avatar of Nicholas Ritson
    Nicholas Ritson
    Participant

    @nicholas-ritson

    *facepalm, well that was completely my mistake, not sure why i didnt notice the spacing in my folders. thanks, that seems to have fixed the problem, now i just gotta get both forums working for groups and site, seems they overlap.

    Avatar of Nicholas Ritson
    Nicholas Ritson
    Participant

    @nicholas-ritson

    everything seems to be fixed now. thanks for the help. everything is resolved.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.