Skip to:
Content
Pages
Categories
Search
Top
Bottom

Localization problem.

  • Avatar of Stef
    Stef
    Participant

    @stef78

    I’m having troubles setting the language to dutch.
    This is what I’ve got.

    - define (‘WPLANG’, ‘nl_NL’); in the wp-config.php
    - buddypress-nl_NL.mo in the buddypress/bp-languages folder
    - nl_NL.mo in the wp-content/languages folder
    - Settings in WPMU Options to Dutch.
    - Dropdown in the “Settings” menu set to Dutch

    Am I missing something?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.