Skip to:
Content
Pages
Categories
Search
Top
Bottom

members link and admin link on home page dont work

  • Avatar of Sajjadkhan
    sajjadkhan
    Member

    @sajjadkhan

    hi

    just installed buddypress on my site http://www.behboodi.net everything else working but in center column where It shows recent members one is ,admin, and one is ,sajjadkhan, which is my user test blog. when I click on user ‘sajjadkhan’ It shows

    Warning: require_once(/home/wwwbehb/public_html/wp-content/member-themes/buddypress-home/index.php) [function.require-once]: failed to open stream: No such file or directory in /home/wwwbehb/public_html/wp-includes/theme.php on line 472

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/wwwbehb/public_html/wp-content/member-themes/buddypress-home/index.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/wwwbehb/public_html/wp-includes/theme.php on line 472

    WHEN I CLICK ON ‘ADMIN’ IT SHOWS

    Warning: require_once(/home/wwwbehb/public_html/wp-content/member-themes/buddypress-home/index.php) [function.require-once]: failed to open stream: No such file or directory in /home/wwwbehb/public_html/wp-includes/theme.php on line 472

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/wwwbehb/public_html/wp-content/member-themes/buddypress-home/index.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/wwwbehb/public_html/wp-includes/theme.php on line 472

    ANY CLUES HOW TO FIX THIS

    THANKS

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    It doesn’t look like you have things configured quite right yet.

    The bp home theme shouldn’t be in: /wp-content/member-themes it should be in: /wp-content/themes

    The bp member theme should be in: /wp-content/member-themes

    What is confusing to me is that it’s reporting an error looking for *anything* in /wp-content/member-themes/buddypress-home/. That directory path doesn’t exist. Shouldn’t exist.

    Avatar of Sajjadkhan
    sajjadkhan
    Member

    @sajjadkhan

    thanks for reply . I double checked and bp home theme is in /wp-content/themes

    and member theme is in /wp-content/member-themes

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    I went to your site and I see what it is doing. I have no idea why though. I did notice that you’ve installed mu with the subdirectory option and you are running the bp home theme on your ‘sajjadkhan’ blog. I don’t know what that would have to do with it but try selecting a different theme for your other blog.

    The error msg looks like you have the bp home theme in /wp-content/member-themes

    Got me.

    Avatar of Sajjadkhan
    sajjadkhan
    Member

    @sajjadkhan

    hi I changed the them of sajjadkhan blog still got same results

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    It’s difficult to help you because I can’t simulate your installation. You have wpmu configured to use subdirectories and I have it setup to use subdomains.

    Avatar of Jfcarter
    jfcarter
    Participant

    @jfcarter

    @sajjadkhan – I noticed that your site is fixed. What was the resolution?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.