Skip to:
Content
Pages
Categories
Search
Top
Bottom

Messages not going into Members' Inboxes

  • Avatar of kkradel
    kkradel
    Participant

    @kkradel

    WordPress 3.5.1
    BuddyPress 1.7.1
    Tetris Theme

    I sent out a group message this morning to test messages/notifications and noticed that none of the messages I’ve sent out since the upgrade have gone into Members’ inboxes. Everyone has a Message count of “0”.

    Any idea what’s going on?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Hi,

    Please list the steps you did in order to create the group message so we can try and duplicate.

    eg. I navigated to the “Messages > Compose” and started to enter usernames in the “Send To” box, etc.

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    Yes that’s it exactly (there’s really only one way to send messages), except that I have a box that says “This is a notice to all users.” which I tick and then write the message and then send.

    I check that it’s been sent by going to another browser and logging in from one of my test accounts that doesn’t have admin status.

    After logging in the message is displayed under the login area.
    If I go immediately to my profile and look under the Messages tab, which says “Messages (0), there is nothing new there under the inbox.

    It is also not sending out an email to tell members that they have received a notification – this all used to work on the site pre-1.7 when I was using 1.5, so I know what it is supposed to do.

    I’m using the latest versions of Firefox and Chrome.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    That is a sitewide notice, as far as I am aware that never did send emails just posted a notice on site. Oddly I was reading a copule of tickets or a ticket yesterday to understand what had happened in 1.7 and why the message had been fed through to wp_footer (r-a-y had a hand in it I believe :) ) Sure Boone mentioned some historic issue with BP suggesting it sent but never did and that action or part action had been removed.

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    OK!

    I see it now.

    If I send a message to one member it shows up in their site inbox and I get an email.

    OK, I guess I was confused about how the messaging and notification system work.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.