Skip to:
Content
Pages
Categories
Search
Top
Bottom

Middle column disapeared and members widget is in different column

  • Avatar of Mark Leonard
    Mark Leonard
    Participant

    @socialbandit

    I just noticed that my columns are messed up.

    The center column has disapeared and the members widget which should be in the center column now shows up in the right column. Also an hyper linked image from the right column is not showing up.

    Before all this happened, I tried to install wp super cache with out success. I removed the super cache plugin and everything was back to normal.

    I then went to bed.

    I the morning I booted up to find the above issues.

    Any help would be appreciated.

    Mark Leonard

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    A couple of questions:

    1. Did you clear your browser cache?

    2. You state that you “removed the super cache plugin”. Did you deactivate it first and then delete it from its plugin folder?

    3. Are you using a custom theme?

    Avatar of Mark Leonard
    Mark Leonard
    Participant

    @socialbandit

    Hi Jeff,

    Thanks for the reply.

    1. I did empty the browser cache FF3 and also tested it in Safari.

    2. The supercache seemed to install ok but when I amended the .htaccess file there was a problem and I had a white screen in admin area. I could back to previous page but could not deactivate it because it would take me to white screen again.

    I deleted the plugin and everything seemed fine then I went to bed.

    It wasn’t until the morning I noticed the missing column.

    3. I am using the facebuddy theme from http://buddydress.com

    The database gets backed up every 24hrs.

    Problem site is http://blogfred.com

    Mark Leonard

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Try switching to the standard, default Buddypress theme. If the issue goes away–meaning that you have three columns once again–then it is time to contact the facebuddy designers.

    Avatar of Mark Leonard
    Mark Leonard
    Participant

    @socialbandit

    Hi Jeff,

    Thanks for that but it is same with all themes.

    I have created another problem by inadvertently installing a “member ship” script in the members sub directory. The result of that is now I can’t access groups and member profiles. I think I have some emails to send to my users and inform them that I need to do a clean reinstall and advise them that their profiles have been wiped.

    I feel like a right muppet.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.