Skip to:
Content
Pages
Categories
Search
Top
Bottom

Multiple Avatars Stored for One User and Avatars for “User 0″

  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    Hey all! First off, I hope all is well with everyone. I haven’t been around much lately and just wanted to say hi.

    I’ve been working on a major server cleanup, BuddyPress included, and wanted to ask about a few things I’ve uncovered to determine if I’m the only one experiencing them (and if so why) and if not if there is a fix for the problem or if a ticket(s) needs to be created.

    The first issue, and I believe I posted on this before but couldn’t find it, is that multiple avatars are being store for a single user. Basically, when a new avatar is uploaded to old one isn’t deleted, causing a build up of (in my case) hundreds of files and a lot of wasted space just for a single user. Multiply this across even a small community and it can be a big problem. Basically I was hoping to see if another install was behaving this way, and if so whether there’s a fix or if I should open a ticket. FYI I’m running 1.0.1.

    The second issue I’m encountering, and this could be normal behavior but I can’t understand why, is that there’s dozens of avatar images stored under a user “0″. Again, looking to confirm if this is normal and if not create a ticket it looked at.

    Thanks in advance everyone for your help and input.

Viewing 1 replies (of 1 total)
  • Avatar of Gogoplata
    gogoplata
    Participant

    @gogoplata

    Posted this late last night and wanted to bump it up now that there’s some more people around. Any and all help is appreciated.

    This weekend I’ll be removing the extra stored avatars and watching to see if the issue continues, though it appears to still be occurring after upgrading to 1.0.1 earlier this month.

    Thanks in advance!

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.