Skip to:
Content
Pages
Categories
Search
Top
Bottom

My first hours with WP and BP and first problems

  • Hi all,

    I want to create some web community and in order to do that I was testing Open Source Systems – Elgg, Joomla with Community Builder and JomSocial. Yesterday I started testing WordPress with BuddyPress. It is my first time using WP and what?

    It’s look really good and I thought that I will work with WP longer but…for sure I have to say that here I have a lot of problems. Firstly I had a problem with blak page after login. I manage that, but now the same. I installed WordPress MU with BP and after instalation and loging out I can’t login to my C Panel because of blank page. Even my main page is blank! I was trying changing the name of plugins catalog, but it not helps.

    I am using WP MU 2.9.2, installing it on my local server (WAMP).

    Here you have my config file: http://no-paste.pl/code/10121
    Here .htaccess: http://no-paste.pl/code/10119

    What is wrong?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I realized when I rename plugins folder and main theme is classic everything is fine, what to do?

    1. Which version of WP/MU are you running?
    2.9.2
    2. Did you install WP/MU as a directory or subdomain install?
    Directory on local server
    3. If a directory install, is it in root or in a subdirectory?
    Root
    4. Did you upgraded from a previous version of WP/MU? If so, from which version?
    No, fresh install
    5. Was WP/MU functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting.
    Yes
    6. Which version of BP are you running?
    1.2.3
    7. Did you upgraded from a previous version of BP? If so, from which version?
    No, fresh install
    8. Do you have any plugins other than BuddyPress installed and activated?
    No
    9. Are you using the standard BuddyPress themes or customized themes?
    I am not using, with WP classic template when BuddyPress is activated I can’t log in
    10. Have you modified the core files in any way?
    No
    11. Do you have any custom functions in bp-custom.php?
    I didn’t change anything
    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in?
    Hm…
    13. Please provide a list of any errors in your server’s log files.
    Here u are: http://mu.wordpress.org/forums/topic/17904?replies=5
    14. Which company provides your hosting?
    ovh.pl

    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.