Skip to:
Content
Pages
Categories
Search
Top
Bottom

Navigation sub menu fail

  • Avatar of skittles
    skittles
    Participant

    @skittles

    After having run buddy press with huddle theme for over 4 months without a problem I find it a little confusing as to why when i woke up yesterday and visited my site http://www.outgamed.net the navigation sub menus suddenly stopped working and for no apparent reason either. The host is slow I know but it doesnt explain the change when I havnt updated or changed anything so any help would be appreciated.

    However this being said I have a scrolling content for thumbs towards the bottom of the page and I hae noticed that this has stopped scrolling as well as my promotion slides at the top of the page so maybe this will help in some way as to finding a solution?

    Newest version of buddypress aand wordpress were being used

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of giveplus
    giveplus
    Participant

    @giveplus

    Hey @skittles, I’m also having the same problem with my submenus. They all just disappeared after updating WP and BP.

    Avatar of giveplus
    giveplus
    Participant

    @giveplus

    Another thing…

    Another weird behaviour I noticed was after removing my submenu from a Theme Location in Appearance/Menus, a menu/navbar would indeed appear, but it would be a complete listing of the pages of my sub-site, something I had never configured or set up to do.

    Avatar of giveplus
    giveplus
    Participant

    @giveplus

    Ok, I tried reverting back to 1.6.3 and 1.6.2, but to no avail either. I had made back ups prior to each upgrade and what I did to revert was to delete the contents of my current buddypress folder and upload previous versions. I cleaned the cache, but still no submenus.

    Anyone have any ideas?

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.