Skip to:
Content
Pages
Categories
Search
Top
Bottom

New BuddyPress Theme: BuddyBase

Viewing 4 replies - 1 through 4 (of 4 total)
  • Love the theme! I have it activated on my blog, https://blogs.otis.edu/community.

    However, I’m having trouble with the Members functions. First, when viewing a member’s page, there is only one button for join/cancel. The buttons for sending a message and @mentions do not appear.

    Second, sometimes I have to reload the Members tab to get lists to display. When I click on Members-My Friends, nothing loads. The link appears to be correct (https://blogs.otis.edu/community/members/heather/friends/my-friends/) and I can copy the URL into a browser and everything loads. The list of friends does load when going via My Account-Friends. Then, to stay on the wacky side, sometimes when I click on Members, the full list appears even though the My Friends tab appears to be active.

    Edited to add: I’m still running BP 1.2.5.2. Do the buttons only work for BP 1.2.6?

    I have upgraded to BP 1.2.6. I’m getting the same error above. Any ideas?

    Avatar of Michael Eisenwasser
    Michael Eisenwasser
    Participant

    @eisenwasser

    @hcleary

    Please try upgrading to the newest version of the theme, which you can download at buddyboss.com. If you have an old version (from a week or two ago) there was a bug with this exact issue.

    Thanks – that worked.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.