Skip to:
Content
Pages
Categories
Search
Top
Bottom

Not enough rights to manage plug-ins

  • Avatar of thosch
    thosch
    Participant

    @thosch

    I just installed Buddypress 1.4.5.2 on my WP3.0 installation. All went well but wehen I activate BP I get the error:
    “You have not enough rights to manage plug-ins on this website”
    I am logged on as admin. Any idea?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Are you using a language other than English, and have you adjusted all of the default WordPress security keys and salts in your wp-config.php file?

    This is a known issue that is becoming more widespread but does not have an immediate solution yet.

    Avatar of thosch
    thosch
    Participant

    @thosch

    Ok, thanks, I use WP in Swedish and BP in English
    What do I need to change in the wp-config.php file?

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Anything that says something close to:
    define( 'NONCE_SALT', 'unique phrase goes here' );

    There will be a few places it will appear all one after the other. Your best bet would be to visit the Salt Generator and use those, as they are totally randomized and guaranteed to be unique.

    Avatar of thosch
    thosch
    Participant

    @thosch

    Thanks for your help. That worked!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.