Skip to:
Content
Pages
Categories
Search
Top
Bottom

pb with blog upgrade after update

  • Avatar of Bebopcool
    bebopcool
    Participant

    @bebopcool

    this problem is a bit more linked to wpmu but it is lined with buddypress so i ask it also here.

    i have a problem of blog upgrade after automatic update :

    this pages gives my such a result :

    ” Warning! Problem upgrading http://subdomain.domain. Your server may not be able to connect to blogs running on it.

    Error message: Couldn’t resolve host ‘subdomain.domain’. “

    usually i have no pb with my dns configuration :

    i mean i have a wildcard and every subdomain is automatically created and reachable.

    but if i do a new installation of wmpu with that type of configuration.

    it does not work neither : i mean the instal program gives me a warning that maybe wpmu cannot resolve well subdomains…..

    anyone do have an ideao about what to do to solve that.

    because one day i will have to uprgade my blogs properly :)

    if you prefer to reply it on the wpmu page :

    http://mu.wordpress.org/forums/topic/16163

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Bebopcool
    bebopcool
    Participant

    @bebopcool

    here is my dns config

    ServerAdmin webmaster@domain.net

    DocumentRoot /home/domain/www

    SuexecUserGroup domain users

    ServerName http://www.domain.net

    ServerAlias *.domain.net domain.net

    CustomLog logs/domain-access_log combined

    ScriptAlias /cgi-bin/ /home/domain/cgi-bin/

    AddHandler x-httpd-php5 .php

    Avatar of Bebopcool
    bebopcool
    Participant

    @bebopcool

    i can ping and access the wildcard subdomains from external instance, but the server itself cannot …..

    this strange to my point of view

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.