Skip to:
Content
Pages
Categories
Search
Top
Bottom

Permission Denied issue with Blogs, Members, Groups directories

  • WPMU 2.7.1 and BP 1.1 hosted on dreamhost, WPMU is in root of domain http://www.twoartcrew.com.

    I have boiled this down to a Custom Theme issue and I just need someone to give me some guidance on how to figure out exactly why it’s happening. With the Default BP Theme (the one with SocialNetworking logo) these all work perfectly so I know that WPMU and BP are not broken. With the custom theme, they do not work and I get Permission Denied message.

    What I have done:

    Deleted the plugin-template.php file in the custom theme and uploaded the one from the default theme directly.

    Created dummy slug pages for blogs, members, groups

    Deleted the subdirectories for blogs, members, groups in the custom member theme subdirectory and replaced them with the corresponding subdirectories from the default theme.

    Is it possible that something CSS could be affecting this?

    I’ve perused the blog and comments at buddydress.com but they seem to think that all problems are installation problems. Not a lot of help there.

    What I really need to know is what happens when the members, group, or blogs button is clicked, then I could track down why it DOES it with the default theme, but gets lost when this other theme is used.

    (Note: Skeleton theme and another custom theme I had installed also work. Wierd)

    I guess I will have to break down and start doing a line by line comparison. But if anyone else has dealt with this before and can show me the shortcut I would be most appreciative. I know it’s a custom theme issue but I guess I am just taking a shot in the dark that someone already has cracked this one. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    What blog are you on and what is the url that breaks when you select one of the directories? What exactly is the error message? Did this work before? What theme is this?

    Have you tried copying the functions.php from the default theme to your custom theme?

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘Permission Denied issue with Blogs, Members, Groups directories’ is closed to new replies.