Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugin could not be activated because it triggered a fatal error.

  • Avatar of sheffieldlad
    sheffieldlad
    Member

    @sheffieldlad

    I get the following error when I try to activate buddypress 1.5.3.1 on my wordpress 3.3.1 install.

    Plugin could not be activated because it triggered a fatal error.

    I had it running earlier tonight but I messed it up. dropped the database, created a new database wiped the web server and reinstalled WP and buddypress with no other plugins.

    Any advice would be appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Fatal errors would be logged to your web server’s error log; if you tell us what’s in there, we can try to help. If you don’t know how to access your log file, ask your host for assistance.

    Avatar of sheffieldlad
    sheffieldlad
    Member

    @sheffieldlad

    oops. forgot the following….

    Plugin could not be activated because it triggered a fatal error.
    (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/a4775035/public_html/wp-content/plugins/buddypress/bp-loader.php on line 70

    Line 70 reads…..
    require( BP_PLUGIN_DIR . ‘/bp-core/bp-core-wpabstraction.php’ );

    Thanks

    Avatar of sheffieldlad
    sheffieldlad
    Member

    @sheffieldlad

    Thanks for the reply paul but my web host won’t allow me to view the error logs.

    Ask them to tell you what the error is, or find a better host. There could be lots of reasons why PHP is throwing fatal errors, but unless we can view the log, we can’t really know where to start :)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.