Skip to:
Content
Pages
Categories
Search
Top
Bottom

Possible bug – Pages links not showing – WP 3.9 & BP 2.0

  • Avatar of mooshoo
    mooshoo
    Participant

    @mooshoo

    I created a Register Page in WordPress 3.9. You can see from the first link below that a link to it shows up on the top menu bar.

    http://snag.gy/Vt6PG.jpg

    Next I used the BuddyPress 2.0 settings to associate that WordPress Register Page with the BuddyPress Register page. (See link below.)

    http://snag.gy/eBQp7.jpg

    And as you can see, the Register link has now vanished from the top menu bar.

    http://snag.gy/dA1Ue.jpg

    Thoughts?

    (I just updated to WordPress 3.9. Don’t know if the same thing happened with the previous version. Wonder if it has anything to do with that.)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of meg@info
    meg@info
    Participant

    @megainfo

    Check if registration is enabled in your WordPress settings.

    Avatar of mooshoo
    mooshoo
    Participant

    @mooshoo

    Thank you for your reply meg@info

    Yes, anyone can register (screencap below)

    http://snag.gy/7r77x.jpg

    Avatar of mooshoo
    mooshoo
    Participant

    @mooshoo

    Confirmed: it’s a bug.

    When I use WP 3.83, with BP 2.0, this doesn’t happen.

    It only happens when I use WP 3.9.

    Really disappointing how WP updates break plugin functionality with such consistency.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.