Skip to:
Content
Pages
Categories
Search
Top
Bottom

prblem with old blogs

  • everything seems to work fine on my buddypress install for new users and new blogs.

    but it does not include blogs already created.

    Is it standard ? or did i make a mistake in installing buddypress ?

    what shuold i do : delete and recreate the blogs for the users ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Unfortunately the code is not in place to record existing blogs yet. Only new blogs created from the time of install will be recorded. This is on the list. :)

    Avatar of Danielfelice
    danielfelice
    Participant

    @danielfelice

    so this will be ready for the first official release? :)

    i have seen it

    it is the same for users

    but it was just a try of actual development

    will wait for blog with more usersn blogs :)

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    Just wait the first official release ٩(̾●̮̮̃̾•̃̾)۶

    Avatar of Beatbox433
    beatbox433
    Member

    @beatbox433

    I’m looking at BuddyPress and just came across this problem. I noticed that the admin bar lists old blogs successfully, but the /members/admin/blogs/my-blogs page does not.

    Does this mean the issue is half-fixed? I will dig into the code and see what the difference is between the two…

    Avatar of Beatbox433
    beatbox433
    Member

    @beatbox433

    Well all seemed to be working the following day so please ignore my post.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.