Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem editing xprofile fields

  • Avatar of claudeg
    claudeg
    Participant

    @claudeg

    I’m not sure what cause the problem but on two sites that use xprofile field (some just use minimal profil field) when some users try to edit and update their profil, nothing happen: no change and no message.
    What makes me confuse is that on one site, I can make change as the administrator. On the other, I can’t. both use the lattest version of Buddypress (1.5.5) and I’ve tried to diseable other plugins for conflict, used the default theme and used the same name for the primary field (Name) and primary set of fields (base).

    Any idea someone?

Viewing 2 replies - 1 through 2 (of 2 total)
  • What other plugins are you running?

    Avatar of claudeg
    claudeg
    Participant

    @claudeg

    As I said, I’ve tried to desactivate all plugin except Buddypress.
    Common plugins related to Buddypress on those site: BpDev Stealth Mode for Site admin, BP Group Management, BuddyPress Group Email Subscription, Events Manager, U BuddyPress Forum Attachment.
    I only see one thing that may have made a difference: before I’ve reverted the primary field to its original state (Name), I was using a different name (Prénom et Nom). Usually this primary field was related to the WordPress field “Name to be displayed publicly” (or something like that). Can it make the data not beiing save because it can’t find the user’s related ID? (It is only speculation, I have no understanding of how it works) And if so, how can I reverted this primary field data value? Deleting it from the database and recreating it?
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.