Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem with GD StarRating Plugin after upgrade to 2.81

  • Avatar of diego-r
    diego r.
    Participant

    @diego-r

    http://www.team69.com/members/

    as you can see i get these warning messages throughout the member side of buddypress.

    Warning: Invalid argument supplied for foreach() in /home7/nyccount/public_html/team69/wp-content/plugins/gd-star-rating/gd-star-rating.php on line 727

    Im running all the new versions of both buddy and mu.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    You need to contact the developer of that 3rd-party plugin and ask them when the plan to support WPMU 2.8.1 and BP 1.0.2.

    This is not a BuddyPress issue.

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I’m guessing this USED to work before you upgraded to WPMU 2.8.1? As gd-star-rating is a 3rd-party plugin, please contact the developer directly and ask when they plan to upgrade.

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Oh, Jeff, you speedy devil you!

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Haha! I’ve had my tea already!

    Avatar of diego-r
    diego r.
    Participant

    @diego-r

    haha alright thank you.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    diego-r-

    You’re welcome. I’m marking this as resolved, but if this does appear to be BP-related after you’ve talked with the plugin dev, you can mark this thread back to unresolved since you are the OP.

    Avatar of Donnacha
    Donnacha
    Participant

    @donnacha

    @diego-r

    Please do let us know how Milan, the developer, responds. GD StarRating is a pretty major plugin, it would be a great pity if it was incompatible with BuddyPress.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.