Skip to:
Content
Pages
Categories
Search
Top
Bottom

Register page is blank

  • Avatar of hayleyc
    hayleyc
    Participant

    @hayleyc

    My site has been live and working for months, but all of a sudden the register page seems to be broken – it just goes to a  completely blank page with a 500 error. I’m running BP 1.5.6 with WP 3.4. I’ve seen the same issue mentioned on other forums but can’t resolve it with any of the fixes suggested there: the ‘anyone can register’ box is ticked; I’ve checked that mod_rewrite is on; I’ve tried reverting to the default BP theme but the problem still occurs; and as it was working before and I haven’t made any changes or updates since then, I don’t know what else it could be! Can anyone help?? Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Slava UA
    Slava UA
    Participant

    @slaffik

    1) Which plugins have you activated recently?
    2) Check your error.log if you have one. There will be a warning/error with description what’s wrong.

    Avatar of hayleyc
    hayleyc
    Participant

    @hayleyc

    Thanks @slaffik, I’m seeing the following errors – any help with fixing them?

    PHP Parse error: syntax error, unexpected T_STRING in /var/sites/r/***/public_html/wp-content/plugins/buddypress/bp-themes/bp-default/registration/register.php on line 236

    PHP Notice: add_contextual_help is deprecated since version 3.3! Use get_current_screen()->add_help_tab() instead. in /var/sites/r/***/public_html/wp-includes/functions.php on line 2705

    Thanks.

     

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.