Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] buddypress friendship-button don’t work

  • Avatar of ppagie
    ppagie
    Participant

    @ppagie

    In http://www.mtops.nl/gebruikers the friendship-buttons does appear but don’t seem to work…[voeg vriend toe]
    On a previous test page…http://hetvaltop.nl/social/leden it worked nice…
    For both sites you can login with: test / test

    What is different?
    IMPORTANT!! If you open the link ia a new window(right mouseclick windows open in new window) the function works!

    Is it some script issue? Jquerry?

    Please help me out here

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    As always first instruction is to activate the BP default theme and see if the button still doesn’t work to determine if it’s your custom theme causing the issue, likewise plugins might also be causing a conflict so if possible disable all that are not vital.

    Avatar of ppagie
    ppagie
    Participant

    @ppagie

    THX for your answer…
    In default theme it still didn’t work
    I tried de-activate all the plugins except BuddyPress
    Still no luck…

    Strangest thing to me is that the functions do work when opend in a new window???

    Hope you can give me some clue?

    Avatar of ppagie
    ppagie
    Participant

    @ppagie

    Fixed! I had made a hardcoded menu with some www. url’s in it to the pages…. so the coockies didn’t work correct…
    Thanks for your replies!!!

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Ah :) glad you resolved the issue though. for the record you almost never need to hard code urls WP/BP provide functions for fetching domain paths, urls; you should be ale to see examples in various template files.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.