Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Widget Admin page broken with BP 1.6 Active.

  • Avatar of mysmallbizu
    mysmallbizu
    Participant

    @mysmallbizu

    I”m running the latest 1.5.2 version of salutations theme AND 1.6 BP on my site.

    The wp widget admin screen stops working as soon as bp 16 is activated.

    I’ve gone through the site activating the plugins 1 by 1 and confirmed that it is the BP Plugin that is causing the issues. Other fixes I’ve found suggested the the js libraries being used by the various plugins is the culprit so I’ve installed and activated the “use google libraries” plug.

    This hasn’t helped. I still can’t add, configure or change any widget settings with BP 16 active.

    As soon as BP is made active everthing else works. Suggestions?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Tammie
    Tammie
    Moderator

    @karmatosed

    Just as a sanity check have you tried the default theme for BuddyPress? I understand if changing themes isn’t possible on your live site though.

    Avatar of mysmallbizu
    mysmallbizu
    Participant

    @mysmallbizu

    It’s in the WP- bankend what difference should the template make?

    I also have similar issues after upgrading to BP 1.6. Coincidentally I also use Salutation.

    It is produced by some plugin. Disable all your plugins and this problem will disappea. Then switch the plugins on one by one and see which recreates the issue.

    Avatar of mysmallbizu
    mysmallbizu
    Participant

    @mysmallbizu

    Thanks I did that again and it worked this time.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.