Skip to:
Content
Pages
Categories
Search
Top
Bottom

Search fatal error: search/index.php on line 16

  • Avatar of arezki
    arezki
    Participant

    @arezki

    Hi: I wonder if this is WordPress MU or buddypress specific? When running a search in the search section, I get the following error: Any idea where I should look?

    Warning: require_once(/home/tatazara/public_html/engine/start.php) [function.require-once]: failed to open stream: No such file or directory in /home/tatazara/public_html/search/index.php on line 16

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/tatazara/public_html/engine/start.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/tatazara/public_html/search/index.php on line 16

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    What *is* /engine/start.php, because it’s not WordPress?

    Avatar of arezki
    arezki
    Participant

    @arezki

    Good question, DJPaul. I opened it and looks like a directory from a script called Elgg that has been uninstalled… I will try to remove it and see what it does. Thanks for the hint.

    Avatar of arezki
    arezki
    Participant

    @arezki

    Good catch! I removed that directory and search is back to normal. However, I noticed that the listing of mmembers using the alphabetical feature is not working. WHen you go to: http://tatazara.com/members and try any letter like F or S for Francis Stevenson, you get the link: http://tatazara.com/members#f but the page stays at /members directory. Any thought?

    By the way, your site is fully functional now. Congrats!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.