Skip to:
Content
Pages
Categories
Search
Top
Bottom

Strange issue with avatar in testbp.org

  • Avatar of Sgrunt
    Sgrunt
    Participant

    @sgrunt

    very strange issue in http://testbp.org/groups/buddydress

    i’ve tried uploading an avatar using IE, with no success (“are you sure you really want to do this?” was the alert). I’ve uploaded it using FF with no problem. The strange thing is that now if i use FF i see the avatar, using IE i see the broken image

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Aron Jay
    Aron Jay
    Participant

    @aronjay

    IE is really broken.

    Avatar of Michael Berra
    Michael Berra
    Participant

    @miguael

    Hmmm – this is strange. Exactly this is the error I get with my install. Version 1.0 – Rest exactly like described. Any ideas???

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    The “Are you sure you really want to do this?” is a common Internet Explorer security message. Read this for more information: http://www.tkarena.com/Articles/tabid/59/ctl/ArticleView/mid/382/articleId/17/Default.aspx

    Avatar of Michael Berra
    Michael Berra
    Participant

    @miguael

    Thanks Jeff, the problem is, that it is a WPMU-Message and the only option I can choose is “try again”.

    It only occurs, when I create a new group, when it comes to finish the avatar-cropping.

    If I change it afterwards in the group options it soesn’t bring up this message.

    It seems kind of strange… any ideas?

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Michael-

    The problem is, that it is a WPMU-Message

    Why do you say it is a WPMU error message? Have you tried the process in different browsers and received the same message? Or, do you just see this message in Internet Explorer?

    If it occurs in other browsers, then it could be an issue with a nonce field.

    Sgrunt indicated that this message only occurred in IE. If your issue is not the same as Sgrunt’s, you should start a new thread.

Viewing 5 replies - 1 through 5 (of 5 total)

The topic ‘Strange issue with avatar in testbp.org’ is closed to new replies.