Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Strict standards errors

  • Avatar of mwhittaker
    mwhittaker
    Participant

    @mwhittaker

    After moving http://www.sunsetchasing.com (WP 3.5, BP 1.6.2) a bunch of errors like this appeared on the site:

    Strict Standards: Declaration of BP_Activity_Component::setup_globals() should be compatible with BP_Component::setup_globals($args = ”) in /home/cp30030/public_html/sunsetchasing.com/wp-content/plugins/buddypress/bp-activity/bp-activity-loader.php on line 334

    I deactivated BuddyPress, and they disappeared. Similar errors appeared with a few other plug-ins.

    Can you tell me what’s happening and how I might be able to fix it? The site worked fine on my previous hosting company (but I had other problems with it).

    Thanks for any guidance you can provide!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Tammie
    Tammie
    Moderator

    @karmatosed

    Just to be clear but have you also tried the default BuddyPress theme (one that comes with it) to see if you get errors still with BuddyPress? I say this as a good stick to measure against as updated to the latest version.

    Avatar of mwhittaker
    mwhittaker
    Participant

    @mwhittaker

    Thanks for your question. I have not tried to go back to the default BuddyPress theme. I use a Genesis theme with Genesis Connect. Had no trouble with the previous hosting company.

    Avatar of mwhittaker
    mwhittaker
    Participant

    @mwhittaker

    After deactivating all of my plug-ins and re-activating them one at a time, I’ve found a plug-in that apparently triggered the Strict standards errors. There’s no reason that should work, but it did. Sorry to waste your time, and I suppose you can close this one.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.