Skip to:
Content
Pages
Categories
Search
Top
Bottom

themes error line 472

  • Avatar of Neuromancer2701
    neuromancer2701
    Participant

    @neuromancer2701

    I am getting this error message:

    Warning: require_once(/var/www/wp-content/member-themes/buddypress-member/index.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/wp-includes/theme.php on line 472

    Currently I have member-themes in the wp-content/themes dir w/ buddypress-home and the default wp themes. I moved the folder around and got it work but it caused other problems so I reinstalled and I am back to this issue.

    edit: It also seems that the home page theme is not worked right, still looks like wp until you login to get the task bar.

    any thoughts?

    thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    The dire warning means it can’t load up the member theme because as you pointed out, it isn’t in the right spot. It needs to be in /wp-content/member-themes.

    The home page theme needs to be selected as your theme if you want it to be the theme on that blog.

    Avatar of Gnattybumpo
    gnattybumpo
    Member

    @gnattybumpo

    I had the same problem with my member theme until I tracked down this post: I was putting the member theme in the themes directory along with BuddyPress Home theme. What threw me was the fact that in the pre beta releases the member theme WAS located in the themes directory. A bit confusing, but an easy fix.

    Avatar of Neuromancer2701
    neuromancer2701
    Participant

    @neuromancer2701

    Thanks, I guess I was reading an old readme or something.

    I got some new issues now but I will start a different thread.

Viewing 3 replies - 1 through 3 (of 3 total)

The topic ‘themes error line 472’ is closed to new replies.